Deep SSL/TLS Vulnerability Test
This report provides a deep analysis of the SSL/TLS configuration of rt.octoclick.com. It checks for protocol support, cipher strength, and known vulnerabilities.
Scan Results
Testing all IP addresses (port 443): 190.2.142.59 190.2.143.132 185.132.134.220 185.132.177.173 87.236.177.182 175.110.115.93 85.136.112.156 138.226.222.76 85.136.181.7 ----------------------------------------------------- Start 2026-10-03 21:30:36 -->> 190.2.142.59:443 (rt.octoclick.com) <<-- Further IP addresses: 85.136.181.7 190.2.143.132 185.132.134.220 185.132.177.173 87.236.177.182 175.110.115.93 85.136.112.156 138.226.222.76 2a12:9cc0:0:13::2 2a00:7c80:0:7::2 2a12:9cc0:0:8::2 2a00:7c80:0:212::2 2a12:9cc0:0:9::2 2a00:7c80:0:20f::2 rDNS (190.2.142.59): 190-2-142-59.hosted-by-worldstream.net. Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 503 Service Unavailable. Oh, didn't expect "503 Service Unavailable" HTTP clock skew Got no HTTP time, maybe try different URL? Strict Transport Security not offered Public Key Pinning -- Server banner (no "Server" line in header, interesting!) Application banner -- Cookie(s) (none issued at "/") -- HTTP status 503 signals you maybe missed the web application Security headers Cache-Control: no-cache Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) no gzip/deflate/compress/br HTTP compression (OK) - only supplied "/" tested POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=0065B5B36DC524CEBE97C6B8A5EA79119D5968EA73C0101653EBA92E1AF8206D LOGJAM (CVE-2015-4000), experimental common prime with 2048 bits detected: RFC7919/ffdhe2048 (2048 bits), but no DH EXPORT ciphers BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental not vulnerable (OK) Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-03 21:31:27 [ 60s] -->> 190.2.142.59:443 (rt.octoclick.com) <<-- ----------------------------------------------------- Start 2026-10-03 21:31:27 -->> 190.2.143.132:443 (rt.octoclick.com) <<-- Further IP addresses: 85.136.181.7 190.2.142.59 185.132.134.220 185.132.177.173 87.236.177.182 175.110.115.93 85.136.112.156 138.226.222.76 2a12:9cc0:0:13::2 2a00:7c80:0:7::2 2a12:9cc0:0:8::2 2a00:7c80:0:212::2 2a12:9cc0:0:9::2 2a00:7c80:0:20f::2 rDNS (190.2.143.132): 190-2-143-132.hosted-by-worldstream.net. Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 503 Service Unavailable. Oh, didn't expect "503 Service Unavailable" HTTP clock skew Got no HTTP time, maybe try different URL? Strict Transport Security not offered Public Key Pinning -- Server banner (no "Server" line in header, interesting!) Application banner -- Cookie(s) (none issued at "/") -- HTTP status 503 signals you maybe missed the web application Security headers Cache-Control: no-cache Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) no gzip/deflate/compress/br HTTP compression (OK) - only supplied "/" tested POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=0065B5B36DC524CEBE97C6B8A5EA79119D5968EA73C0101653EBA92E1AF8206D LOGJAM (CVE-2015-4000), experimental common prime with 2048 bits detected: RFC7919/ffdhe2048 (2048 bits), but no DH EXPORT ciphers BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental not vulnerable (OK) Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-03 21:32:18 [ 111s] -->> 190.2.143.132:443 (rt.octoclick.com) <<-- ----------------------------------------------------- Start 2026-10-03 21:32:18 -->> 185.132.134.220:443 (rt.octoclick.com) <<-- Further IP addresses: 85.136.181.7 190.2.142.59 190.2.143.132 185.132.177.173 87.236.177.182 175.110.115.93 85.136.112.156 138.226.222.76 2a12:9cc0:0:13::2 2a00:7c80:0:7::2 2a12:9cc0:0:8::2 2a00:7c80:0:212::2 2a12:9cc0:0:9::2 2a00:7c80:0:20f::2 rDNS (185.132.134.220): 185-132-134-220.hosted-by-worldstream.net. Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 503 Service Unavailable. Oh, didn't expect "503 Service Unavailable" HTTP clock skew Got no HTTP time, maybe try different URL? Strict Transport Security not offered Public Key Pinning -- Server banner (no "Server" line in header, interesting!) Application banner -- Cookie(s) (none issued at "/") -- HTTP status 503 signals you maybe missed the web application Security headers Cache-Control: no-cache Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) no gzip/deflate/compress/br HTTP compression (OK) - only supplied "/" tested POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=0065B5B36DC524CEBE97C6B8A5EA79119D5968EA73C0101653EBA92E1AF8206D LOGJAM (CVE-2015-4000), experimental common prime with 2048 bits detected: RFC7919/ffdhe2048 (2048 bits), but no DH EXPORT ciphers BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental not vulnerable (OK) Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-03 21:33:11 [ 164s] -->> 185.132.134.220:443 (rt.octoclick.com) <<-- ----------------------------------------------------- Start 2026-10-03 21:33:11 -->> 185.132.177.173:443 (rt.octoclick.com) <<-- Further IP addresses: 85.136.181.7 190.2.142.59 190.2.143.132 185.132.134.220 87.236.177.182 175.110.115.93 85.136.112.156 138.226.222.76 2a12:9cc0:0:13::2 2a00:7c80:0:7::2 2a12:9cc0:0:8::2 2a00:7c80:0:212::2 2a12:9cc0:0:9::2 2a00:7c80:0:20f::2 rDNS (185.132.177.173): 185-132-177-173.hosted-by-worldstream.net. Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 503 Service Unavailable. Oh, didn't expect "503 Service Unavailable" HTTP clock skew Got no HTTP time, maybe try different URL? Strict Transport Security not offered Public Key Pinning -- Server banner (no "Server" line in header, interesting!) Application banner -- Cookie(s) (none issued at "/") -- HTTP status 503 signals you maybe missed the web application Security headers Cache-Control: no-cache Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) no gzip/deflate/compress/br HTTP compression (OK) - only supplied "/" tested POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=0065B5B36DC524CEBE97C6B8A5EA79119D5968EA73C0101653EBA92E1AF8206D LOGJAM (CVE-2015-4000), experimental common prime with 2048 bits detected: RFC7919/ffdhe2048 (2048 bits), but no DH EXPORT ciphers BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental not vulnerable (OK) Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-03 21:34:03 [ 216s] -->> 185.132.177.173:443 (rt.octoclick.com) <<-- ----------------------------------------------------- Start 2026-10-03 21:34:03 -->> 87.236.177.182:443 (rt.octoclick.com) <<-- Further IP addresses: 85.136.181.7 190.2.142.59 190.2.143.132 185.132.134.220 185.132.177.173 175.110.115.93 85.136.112.156 138.226.222.76 2a12:9cc0:0:13::2 2a00:7c80:0:7::2 2a12:9cc0:0:8::2 2a00:7c80:0:212::2 2a12:9cc0:0:9::2 2a00:7c80:0:20f::2 rDNS (87.236.177.182): srv35709.hosted-by-eurohoster.org. Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 503 Service Unavailable. Oh, didn't expect "503 Service Unavailable" HTTP clock skew Got no HTTP time, maybe try different URL? Strict Transport Security not offered Public Key Pinning -- Server banner (no "Server" line in header, interesting!) Application banner -- Cookie(s) (none issued at "/") -- HTTP status 503 signals you maybe missed the web application Security headers Cache-Control: no-cache Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) no gzip/deflate/compress/br HTTP compression (OK) - only supplied "/" tested POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=0065B5B36DC524CEBE97C6B8A5EA79119D5968EA73C0101653EBA92E1AF8206D LOGJAM (CVE-2015-4000), experimental common prime with 2048 bits detected: RFC7919/ffdhe2048 (2048 bits), but no DH EXPORT ciphers BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental not vulnerable (OK) Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-03 21:34:59 [ 272s] -->> 87.236.177.182:443 (rt.octoclick.com) <<-- ----------------------------------------------------- Start 2026-10-03 21:34:59 -->> 175.110.115.93:443 (rt.octoclick.com) <<-- Further IP addresses: 85.136.181.7 190.2.142.59 190.2.143.132 185.132.134.220 185.132.177.173 87.236.177.182 85.136.112.156 138.226.222.76 2a12:9cc0:0:13::2 2a00:7c80:0:7::2 2a12:9cc0:0:8::2 2a00:7c80:0:212::2 2a12:9cc0:0:9::2 2a00:7c80:0:20f::2 rDNS (175.110.115.93): 175-110-115-93.hosted-by-worldstream.net. Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 503 Service Unavailable. Oh, didn't expect "503 Service Unavailable" HTTP clock skew Got no HTTP time, maybe try different URL? Strict Transport Security not offered Public Key Pinning -- Server banner (no "Server" line in header, interesting!) Application banner -- Cookie(s) (none issued at "/") -- HTTP status 503 signals you maybe missed the web application Security headers Cache-Control: no-cache Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) no gzip/deflate/compress/br HTTP compression (OK) - only supplied "/" tested POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=0065B5B36DC524CEBE97C6B8A5EA79119D5968EA73C0101653EBA92E1AF8206D LOGJAM (CVE-2015-4000), experimental common prime with 2048 bits detected: RFC7919/ffdhe2048 (2048 bits), but no DH EXPORT ciphers BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental not vulnerable (OK) Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-03 21:35:59 [ 332s] -->> 175.110.115.93:443 (rt.octoclick.com) <<-- ----------------------------------------------------- Start 2026-10-03 21:35:59 -->> 85.136.112.156:443 (rt.octoclick.com) <<-- Further IP addresses: 85.136.181.7 190.2.142.59 190.2.143.132 185.132.134.220 185.132.177.173 87.236.177.182 175.110.115.93 138.226.222.76 2a12:9cc0:0:13::2 2a00:7c80:0:7::2 2a12:9cc0:0:8::2 2a00:7c80:0:212::2 2a12:9cc0:0:9::2 2a00:7c80:0:20f::2 rDNS (85.136.112.156): srv41723.hosted-by-eurohoster.org. Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 503 Service Unavailable. Oh, didn't expect "503 Service Unavailable" HTTP clock skew Got no HTTP time, maybe try different URL? Strict Transport Security not offered Public Key Pinning -- Server banner (no "Server" line in header, interesting!) Application banner -- Cookie(s) (none issued at "/") -- HTTP status 503 signals you maybe missed the web application Security headers Cache-Control: no-cache Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) no gzip/deflate/compress/br HTTP compression (OK) - only supplied "/" tested POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=0065B5B36DC524CEBE97C6B8A5EA79119D5968EA73C0101653EBA92E1AF8206D LOGJAM (CVE-2015-4000), experimental common prime with 2048 bits detected: RFC7919/ffdhe2048 (2048 bits), but no DH EXPORT ciphers BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental not vulnerable (OK) Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-03 21:37:01 [ 394s] -->> 85.136.112.156:443 (rt.octoclick.com) <<-- ----------------------------------------------------- Start 2026-10-03 21:37:02 -->> 138.226.222.76:443 (rt.octoclick.com) <<-- Further IP addresses: 85.136.181.7 190.2.142.59 190.2.143.132 185.132.134.220 185.132.177.173 87.236.177.182 175.110.115.93 85.136.112.156 2a12:9cc0:0:13::2 2a00:7c80:0:7::2 2a12:9cc0:0:8::2 2a00:7c80:0:212::2 2a12:9cc0:0:9::2 2a00:7c80:0:20f::2 rDNS (138.226.222.76): srv41454.hosted-by-eurohoster.org. Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 503 Service Unavailable. Oh, didn't expect "503 Service Unavailable" HTTP clock skew Got no HTTP time, maybe try different URL? Strict Transport Security not offered Public Key Pinning -- Server banner (no "Server" line in header, interesting!) Application banner -- Cookie(s) (none issued at "/") -- HTTP status 503 signals you maybe missed the web application Security headers Cache-Control: no-cache Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) no gzip/deflate/compress/br HTTP compression (OK) - only supplied "/" tested POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=0065B5B36DC524CEBE97C6B8A5EA79119D5968EA73C0101653EBA92E1AF8206D LOGJAM (CVE-2015-4000), experimental common prime with 2048 bits detected: RFC7919/ffdhe2048 (2048 bits), but no DH EXPORT ciphers BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental not vulnerable (OK) Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-03 21:38:03 [ 456s] -->> 138.226.222.76:443 (rt.octoclick.com) <<-- ----------------------------------------------------- Start 2026-10-03 21:38:04 -->> 85.136.181.7:443 (rt.octoclick.com) <<-- Further IP addresses: 190.2.142.59 190.2.143.132 185.132.134.220 185.132.177.173 87.236.177.182 175.110.115.93 85.136.112.156 138.226.222.76 2a12:9cc0:0:13::2 2a00:7c80:0:7::2 2a12:9cc0:0:8::2 2a00:7c80:0:212::2 2a12:9cc0:0:9::2 2a00:7c80:0:20f::2 rDNS (85.136.181.7): srv40632.hosted-by-eurohoster.org. Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 503 Service Unavailable. Oh, didn't expect "503 Service Unavailable" HTTP clock skew Got no HTTP time, maybe try different URL? Strict Transport Security not offered Public Key Pinning -- Server banner (no "Server" line in header, interesting!) Application banner -- Cookie(s) (none issued at "/") -- HTTP status 503 signals you maybe missed the web application Security headers Cache-Control: no-cache Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) no gzip/deflate/compress/br HTTP compression (OK) - only supplied "/" tested POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=0065B5B36DC524CEBE97C6B8A5EA79119D5968EA73C0101653EBA92E1AF8206D LOGJAM (CVE-2015-4000), experimental common prime with 2048 bits detected: RFC7919/ffdhe2048 (2048 bits), but no DH EXPORT ciphers BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental not vulnerable (OK) Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-03 21:39:11 [ 524s] -->> 85.136.181.7:443 (rt.octoclick.com) <<-- ----------------------------------------------------- Done testing now all IP addresses (on port 443): 190.2.142.59 190.2.143.132 185.132.134.220 185.132.177.173 87.236.177.182 175.110.115.93 85.136.112.156 138.226.222.76 85.136.181.7
About this Scan
This scan uses testssl.sh to check for:
- Protocols: SSLv2, SSLv3, TLS 1.0, TLS 1.1, TLS 1.2, TLS 1.3
- Vulnerabilities: Heartbleed, POODLE, FREAK, Logjam, DROWN, etc.
- Cipher Suites: Weak ciphers, perfect forward secrecy (PFS) support.