Deep SSL/TLS Vulnerability Test
This report provides a deep analysis of the SSL/TLS configuration of feodotracker.abuse.ch. It checks for protocol support, cipher strength, and known vulnerabilities.
Scan Results
Testing all IP addresses (port 443): 151.101.66.49 151.101.130.49 151.101.2.49 151.101.194.49 ----------------------------------------------------- Start 2026-10-09 22:01:43 -->> 151.101.66.49:443 (feodotracker.abuse.ch) <<-- Further IP addresses: 151.101.194.49 151.101.130.49 151.101.2.49 rDNS (151.101.66.49): -- Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 200 OK HTTP clock skew +264 sec from localtime HTTP Age (RFC 7234) 264 Strict Transport Security 182 days=15768000 s, includeSubDomains Public Key Pinning -- Server banner Apache Application banner -- Cookie(s) (none issued at "/") Security headers X-Frame-Options: sameorigin X-Content-Type-Options: nosniff Content-Security-Policy: default-src 'self' https://www.gstatic.com:443; script-src 'self' 'unsafe-inline' https://www.google-analytics.com:443 https://www.gstatic.com:443 https://www.googletagmanager.com:443; img-src 'self' data: https://www.google-analytics.com:443; style-src 'self' 'unsafe-inline' https://www.gstatic.com:443; object-src 'none' Expect-CT: enforce, max-age=86400 Permissions-Policy: accelerometer=(), ambient-light-sensor=(), autoplay=(), camera=(), encrypted-media=(), fullscreen=(), geolocation=(), gyroscope=(), magnetometer=(), microphone=(), midi=(), payment=(), picture-in-picture=(), speaker=(), usb=(), vr=() Permissions-Policy: accelerometer=(), ambient-light-sensor=(), autoplay=(), camera=(), encrypted-media=(), fullscreen=(), geolocation=(), gyroscope=(), magnetometer=(), microphone=(), midi=(), payment=(), picture-in-picture=(), speaker=(), usb=(), vr=() X-Served-By: cache-ams-eham8680026-AMS, cache-chi-klot8100146-CHI Referrer-Policy: strict-origin-when-cross-origin Cache-Control: max-age=300 Reverse Proxy banner Via: 1.1 varnish, 1.1 varnish X-Cache: HIT, HIT X-Cache-Hits: 5, 1 Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) potentially NOT ok, "gzip" HTTP compression detected. - only supplied "/" tested Can be ignored for static pages or if no secrets in the page POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=006CE8798D398DF3F92CE622A77DF522809DFDC2C3A0F3F2E088D1BF9D4F79C8 LOGJAM (CVE-2015-4000), experimental not vulnerable (OK): no DH EXPORT ciphers, no DH key detected with <= TLS 1.2 BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental potentially VULNERABLE, uses obsolete cipher block chaining ciphers with TLS, see server prefs. Winshock (CVE-2014-6321), experimental not vulnerable (OK) - ARIA, CHACHA or CCM ciphers found RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-09 22:02:49 [ 78s] -->> 151.101.66.49:443 (feodotracker.abuse.ch) <<-- ----------------------------------------------------- Start 2026-10-09 22:02:49 -->> 151.101.130.49:443 (feodotracker.abuse.ch) <<-- Further IP addresses: 151.101.194.49 151.101.66.49 151.101.2.49 rDNS (151.101.130.49): -- Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 200 OK HTTP clock skew +22 sec from localtime HTTP Age (RFC 7234) 22 Strict Transport Security 182 days=15768000 s, includeSubDomains Public Key Pinning -- Server banner Apache Application banner -- Cookie(s) (none issued at "/") Security headers X-Frame-Options: sameorigin X-Content-Type-Options: nosniff Content-Security-Policy: default-src 'self' https://www.gstatic.com:443; script-src 'self' 'unsafe-inline' https://www.google-analytics.com:443 https://www.gstatic.com:443 https://www.googletagmanager.com:443; img-src 'self' data: https://www.google-analytics.com:443; style-src 'self' 'unsafe-inline' https://www.gstatic.com:443; object-src 'none' Expect-CT: enforce, max-age=86400 Permissions-Policy: accelerometer=(), ambient-light-sensor=(), autoplay=(), camera=(), encrypted-media=(), fullscreen=(), geolocation=(), gyroscope=(), magnetometer=(), microphone=(), midi=(), payment=(), picture-in-picture=(), speaker=(), usb=(), vr=() Permissions-Policy: accelerometer=(), ambient-light-sensor=(), autoplay=(), camera=(), encrypted-media=(), fullscreen=(), geolocation=(), gyroscope=(), magnetometer=(), microphone=(), midi=(), payment=(), picture-in-picture=(), speaker=(), usb=(), vr=() X-Served-By: cache-ams-eham8680026-AMS, cache-chi-klot8100155-CHI Referrer-Policy: strict-origin-when-cross-origin Cache-Control: max-age=300 Reverse Proxy banner Via: 1.1 varnish, 1.1 varnish X-Cache: HIT, HIT X-Cache-Hits: 1, 1 Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) potentially NOT ok, "gzip" HTTP compression detected. - only supplied "/" tested Can be ignored for static pages or if no secrets in the page POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=006CE8798D398DF3F92CE622A77DF522809DFDC2C3A0F3F2E088D1BF9D4F79C8 LOGJAM (CVE-2015-4000), experimental not vulnerable (OK): no DH EXPORT ciphers, no DH key detected with <= TLS 1.2 BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental potentially VULNERABLE, uses obsolete cipher block chaining ciphers with TLS, see server prefs. Winshock (CVE-2014-6321), experimental not vulnerable (OK) - ARIA, CHACHA or CCM ciphers found RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-09 22:03:48 [ 137s] -->> 151.101.130.49:443 (feodotracker.abuse.ch) <<-- ----------------------------------------------------- Start 2026-10-09 22:03:48 -->> 151.101.2.49:443 (feodotracker.abuse.ch) <<-- Further IP addresses: 151.101.194.49 151.101.66.49 151.101.130.49 rDNS (151.101.2.49): -- Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 200 OK HTTP clock skew +81 sec from localtime HTTP Age (RFC 7234) 81 Strict Transport Security 182 days=15768000 s, includeSubDomains Public Key Pinning -- Server banner Apache Application banner -- Cookie(s) (none issued at "/") Security headers X-Frame-Options: sameorigin X-Content-Type-Options: nosniff Content-Security-Policy: default-src 'self' https://www.gstatic.com:443; script-src 'self' 'unsafe-inline' https://www.google-analytics.com:443 https://www.gstatic.com:443 https://www.googletagmanager.com:443; img-src 'self' data: https://www.google-analytics.com:443; style-src 'self' 'unsafe-inline' https://www.gstatic.com:443; object-src 'none' Expect-CT: enforce, max-age=86400 Permissions-Policy: accelerometer=(), ambient-light-sensor=(), autoplay=(), camera=(), encrypted-media=(), fullscreen=(), geolocation=(), gyroscope=(), magnetometer=(), microphone=(), midi=(), payment=(), picture-in-picture=(), speaker=(), usb=(), vr=() Permissions-Policy: accelerometer=(), ambient-light-sensor=(), autoplay=(), camera=(), encrypted-media=(), fullscreen=(), geolocation=(), gyroscope=(), magnetometer=(), microphone=(), midi=(), payment=(), picture-in-picture=(), speaker=(), usb=(), vr=() X-Served-By: cache-ams-eham8680026-AMS, cache-chi-kigq8000031-CHI Referrer-Policy: strict-origin-when-cross-origin Cache-Control: max-age=300 Reverse Proxy banner Via: 1.1 varnish, 1.1 varnish X-Cache: HIT, HIT X-Cache-Hits: 1, 1 Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) potentially NOT ok, "gzip" HTTP compression detected. - only supplied "/" tested Can be ignored for static pages or if no secrets in the page POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=006CE8798D398DF3F92CE622A77DF522809DFDC2C3A0F3F2E088D1BF9D4F79C8 LOGJAM (CVE-2015-4000), experimental not vulnerable (OK): no DH EXPORT ciphers, no DH key detected with <= TLS 1.2 BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental potentially VULNERABLE, uses obsolete cipher block chaining ciphers with TLS, see server prefs. Winshock (CVE-2014-6321), experimental not vulnerable (OK) - ARIA, CHACHA or CCM ciphers found RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-09 22:04:47 [ 196s] -->> 151.101.2.49:443 (feodotracker.abuse.ch) <<-- ----------------------------------------------------- Start 2026-10-09 22:04:47 -->> 151.101.194.49:443 (feodotracker.abuse.ch) <<-- Further IP addresses: 151.101.66.49 151.101.130.49 151.101.2.49 rDNS (151.101.194.49): -- Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 200 OK HTTP clock skew +138 sec from localtime HTTP Age (RFC 7234) 138 Strict Transport Security 182 days=15768000 s, includeSubDomains Public Key Pinning -- Server banner Apache Application banner -- Cookie(s) (none issued at "/") Security headers X-Frame-Options: sameorigin X-Content-Type-Options: nosniff Content-Security-Policy: default-src 'self' https://www.gstatic.com:443; script-src 'self' 'unsafe-inline' https://www.google-analytics.com:443 https://www.gstatic.com:443 https://www.googletagmanager.com:443; img-src 'self' data: https://www.google-analytics.com:443; style-src 'self' 'unsafe-inline' https://www.gstatic.com:443; object-src 'none' Expect-CT: enforce, max-age=86400 Permissions-Policy: accelerometer=(), ambient-light-sensor=(), autoplay=(), camera=(), encrypted-media=(), fullscreen=(), geolocation=(), gyroscope=(), magnetometer=(), microphone=(), midi=(), payment=(), picture-in-picture=(), speaker=(), usb=(), vr=() Permissions-Policy: accelerometer=(), ambient-light-sensor=(), autoplay=(), camera=(), encrypted-media=(), fullscreen=(), geolocation=(), gyroscope=(), magnetometer=(), microphone=(), midi=(), payment=(), picture-in-picture=(), speaker=(), usb=(), vr=() X-Served-By: cache-ams-eham8680026-AMS, cache-chi-klot8100026-CHI Referrer-Policy: strict-origin-when-cross-origin Cache-Control: max-age=300 Reverse Proxy banner Via: 1.1 varnish, 1.1 varnish X-Cache: HIT, HIT X-Cache-Hits: 1, 1 Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) potentially NOT ok, "gzip" HTTP compression detected. - only supplied "/" tested Can be ignored for static pages or if no secrets in the page POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) No fallback possible (OK), no protocol below TLS 1.2 offered SWEET32 (CVE-2016-2183, CVE-2016-6329) not vulnerable (OK) FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=006CE8798D398DF3F92CE622A77DF522809DFDC2C3A0F3F2E088D1BF9D4F79C8 LOGJAM (CVE-2015-4000), experimental not vulnerable (OK): no DH EXPORT ciphers, no DH key detected with <= TLS 1.2 BEAST (CVE-2011-3389) not vulnerable (OK), no SSL3 or TLS1 LUCKY13 (CVE-2013-0169), experimental potentially VULNERABLE, uses obsolete cipher block chaining ciphers with TLS, see server prefs. Winshock (CVE-2014-6321), experimental not vulnerable (OK) - ARIA, CHACHA or CCM ciphers found RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-09 22:05:44 [ 253s] -->> 151.101.194.49:443 (feodotracker.abuse.ch) <<-- ----------------------------------------------------- Done testing now all IP addresses (on port 443): 151.101.66.49 151.101.130.49 151.101.2.49 151.101.194.49
About this Scan
This scan uses testssl.sh to check for:
- Protocols: SSLv2, SSLv3, TLS 1.0, TLS 1.1, TLS 1.2, TLS 1.3
- Vulnerabilities: Heartbleed, POODLE, FREAK, Logjam, DROWN, etc.
- Cipher Suites: Weak ciphers, perfect forward secrecy (PFS) support.