Deep SSL/TLS Vulnerability Test
This report provides a deep analysis of the SSL/TLS configuration of clearout.io. It checks for protocol support, cipher strength, and known vulnerabilities.
Scan Results
Testing all IP addresses (port 443): 172.67.169.89 104.21.79.77 ----------------------------------------------------- Start 2026-10-14 00:17:30 -->> 172.67.169.89:443 (clearout.io) <<-- Further IP addresses: 104.21.79.77 2606:4700:3033::6815:4f4d 2606:4700:3033::ac43:a959 rDNS (172.67.169.89): -- Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 200 OK HTTP clock skew +41281 sec from localtime HTTP Age (RFC 7234) 41282 Strict Transport Security 365 days=31536000 s, includeSubDomains Public Key Pinning -- Server banner cloudflare Application banner -- Cookie(s) (none issued at "/") Security headers X-Frame-Options: SAMEORIGIN X-Content-Type-Options: nosniff Content-Security-Policy: default-src https: data:; script-src 'self' 'unsafe-inline' https://challenges.cloudflare.com https://*.hubspotusercontent-na2.net https://static.hsappstatic.net https://js-na2.hsforms.net/forms/embed/developer/242466483.js ttps://js-na2.hsforms.net/forms/embed/242466483.js ttps://css.zohocdn.com/ https://js.zohocdn.com/ https://salesiq.zohopublic.in/ https://r2.leadsy.ai/ https://js-widget-test.clearout.io https://clearout.freshchat.com https://fw-cdn.com https://web-sdk.smartlook.com https://cdn-cookieyes.com https://clearout.io https://www.clearout.io https://api.clearout.io https://embed.lpcontent.net https://www.googletagmanager.com https://ajax.googleapis.com https://tracking.g2crowd.com https://script.tapfiliate.com https://www.googleadservices.com https://www.google-analytics.com https://googleads.g.doubleclick.net https://linkedin.com/ https://snap.licdn.com/ https://www.google.com https://assets.calendly.com https://www.calendly.com https://wchat.freshchat.com https://www.gstatic.com https://dev.clearout.io https://clearout.io https://cdn.mxpnl.com https://cdnjs.cloudflare.com https://chimpstatic.com https://connect.facebook.net https://analytics.clearout.io https://cdn.taboola.com/ https://sc.lfeeder.com/ https://cdnjs.cloudflare.com https://trc.taboola.com https://www.clarity.ms https://clarity.microsoft.com https://scripts.clarity.ms https://web-sdk.smartlook.com https://asset.b3mxnuvcer.com https://y.clarity.ms https://s3-us-west-2.amazonaws.com https://visitor.leadsourcing.co; style-src 'unsafe-inline' https://www.google.com https://www.googletagmanager.com https://wchat.freshchat.com https://dev.clearout.io https://clearout.io https://fonts.googleapis.com https://assets.calendly.com https://clearout.freshchat.com http://clearout.io/; frame-ancestors 'self'; base-uri 'self'; report-uri https://clearout.report-uri.com/r/d/csp/enforce; eport-to default; Permissions-Policy: sync-xhr=(self) Permissions-Policy: sync-xhr=(self) Referrer-Policy: strict-origin-when-cross-origin Cache-Control: public, max-age=31536000 Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) potentially NOT ok, "br gzip" HTTP compression detected. - only supplied "/" tested Can be ignored for static pages or if no secrets in the page POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) Downgrade attack prevention supported (OK) SWEET32 (CVE-2016-2183, CVE-2016-6329) VULNERABLE, uses 64 bit block ciphers FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=A2928AA5B18707E62FECEDAD78B8B270C07EB14831B9BF2B22A76F31C08DF794 LOGJAM (CVE-2015-4000), experimental not vulnerable (OK): no DH EXPORT ciphers, no DH key detected with <= TLS 1.2 BEAST (CVE-2011-3389) TLS1: ECDHE-RSA-AES128-SHA AES128-SHA ECDHE-RSA-AES256-SHA AES256-SHA DES-CBC3-SHA VULNERABLE -- but also supports higher protocols TLSv1.1 TLSv1.2 (likely mitigated) LUCKY13 (CVE-2013-0169), experimental potentially VULNERABLE, uses obsolete cipher block chaining ciphers with TLS, see server prefs. Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-14 00:18:39 [ 80s] -->> 172.67.169.89:443 (clearout.io) <<-- ----------------------------------------------------- Start 2026-10-14 00:18:40 -->> 104.21.79.77:443 (clearout.io) <<-- Further IP addresses: 172.67.169.89 2606:4700:3033::6815:4f4d 2606:4700:3033::ac43:a959 rDNS (104.21.79.77): -- Service detected: HTTP Testing for server implementation bugs No bugs found. Testing HTTP header response @ "/" HTTP Status Code 200 OK HTTP clock skew +40755 sec from localtime HTTP Age (RFC 7234) 40755 Strict Transport Security 365 days=31536000 s, includeSubDomains Public Key Pinning -- Server banner cloudflare Application banner -- Cookie(s) (none issued at "/") Security headers X-Frame-Options: SAMEORIGIN X-Content-Type-Options: nosniff Content-Security-Policy: default-src https: data:; script-src 'self' 'unsafe-inline' https://challenges.cloudflare.com https://*.hubspotusercontent-na2.net https://static.hsappstatic.net https://js-na2.hsforms.net/forms/embed/developer/242466483.js ttps://js-na2.hsforms.net/forms/embed/242466483.js ttps://css.zohocdn.com/ https://js.zohocdn.com/ https://salesiq.zohopublic.in/ https://r2.leadsy.ai/ https://js-widget-test.clearout.io https://clearout.freshchat.com https://fw-cdn.com https://web-sdk.smartlook.com https://cdn-cookieyes.com https://clearout.io https://www.clearout.io https://api.clearout.io https://embed.lpcontent.net https://www.googletagmanager.com https://ajax.googleapis.com https://tracking.g2crowd.com https://script.tapfiliate.com https://www.googleadservices.com https://www.google-analytics.com https://googleads.g.doubleclick.net https://linkedin.com/ https://snap.licdn.com/ https://www.google.com https://assets.calendly.com https://www.calendly.com https://wchat.freshchat.com https://www.gstatic.com https://dev.clearout.io https://clearout.io https://cdn.mxpnl.com https://cdnjs.cloudflare.com https://chimpstatic.com https://connect.facebook.net https://analytics.clearout.io https://cdn.taboola.com/ https://sc.lfeeder.com/ https://cdnjs.cloudflare.com https://trc.taboola.com https://www.clarity.ms https://clarity.microsoft.com https://scripts.clarity.ms https://web-sdk.smartlook.com https://asset.b3mxnuvcer.com https://y.clarity.ms https://s3-us-west-2.amazonaws.com https://visitor.leadsourcing.co; style-src 'unsafe-inline' https://www.google.com https://www.googletagmanager.com https://wchat.freshchat.com https://dev.clearout.io https://clearout.io https://fonts.googleapis.com https://assets.calendly.com https://clearout.freshchat.com http://clearout.io/; frame-ancestors 'self'; base-uri 'self'; report-uri https://clearout.report-uri.com/r/d/csp/enforce; eport-to default; Permissions-Policy: sync-xhr=(self) Permissions-Policy: sync-xhr=(self) Referrer-Policy: strict-origin-when-cross-origin Cache-Control: public, max-age=31536000 Reverse Proxy banner -- Testing vulnerabilities Secure Renegotiation (RFC 5746) supported (OK) Secure Client-Initiated Renegotiation not vulnerable (OK) CRIME, TLS (CVE-2012-4929) not vulnerable (OK) BREACH (CVE-2013-3587) potentially NOT ok, "br gzip" HTTP compression detected. - only supplied "/" tested Can be ignored for static pages or if no secrets in the page POODLE, SSL (CVE-2014-3566) not vulnerable (OK) TLS_FALLBACK_SCSV (RFC 7507) Downgrade attack prevention supported (OK) SWEET32 (CVE-2016-2183, CVE-2016-6329) VULNERABLE, uses 64 bit block ciphers FREAK (CVE-2015-0204) not vulnerable (OK) DROWN (CVE-2016-0800, CVE-2016-0703) not vulnerable on this host and port (OK) make sure you don't use this certificate elsewhere with SSLv2 enabled services, see https://search.censys.io/search?resource=hosts&virtual_hosts=INCLUDE&q=A2928AA5B18707E62FECEDAD78B8B270C07EB14831B9BF2B22A76F31C08DF794 LOGJAM (CVE-2015-4000), experimental not vulnerable (OK): no DH EXPORT ciphers, no DH key detected with <= TLS 1.2 BEAST (CVE-2011-3389) TLS1: ECDHE-RSA-AES128-SHA AES128-SHA ECDHE-RSA-AES256-SHA AES256-SHA DES-CBC3-SHA VULNERABLE -- but also supports higher protocols TLSv1.1 TLSv1.2 (likely mitigated) LUCKY13 (CVE-2013-0169), experimental potentially VULNERABLE, uses obsolete cipher block chaining ciphers with TLS, see server prefs. Winshock (CVE-2014-6321), experimental not vulnerable (OK) RC4 (CVE-2013-2566, CVE-2015-2808) no RC4 ciphers detected (OK) Done 2026-10-14 00:19:48 [ 148s] -->> 104.21.79.77:443 (clearout.io) <<-- ----------------------------------------------------- Done testing now all IP addresses (on port 443): 172.67.169.89 104.21.79.77
About this Scan
This scan uses testssl.sh to check for:
- Protocols: SSLv2, SSLv3, TLS 1.0, TLS 1.1, TLS 1.2, TLS 1.3
- Vulnerabilities: Heartbleed, POODLE, FREAK, Logjam, DROWN, etc.
- Cipher Suites: Weak ciphers, perfect forward secrecy (PFS) support.