Test your server against the POODLE vulnerability (CVE-2014-3566).

Enter a URL or a hostname to scan that server for POODLE.

You can specify a port number (i.e. domain.com:8443) - 443 is default

 

 

For more information on POODLE (Padding Oracle On Downloaded Legacy Encryption)